summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-01-05 23:09:22 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-01-05 23:09:41 +0100
commit19e0b39361e6c9d6284c14b69e829aba1dd11520 (patch)
tree35fdd35e11a57cdbb8886f36e818f5948b951365
parent8908b234a88011abf0bbfd78f018632f783ab141 (diff)
downloadguix-19e0b39361e6c9d6284c14b69e829aba1dd11520.tar.gz
gnu: Add r-multcompview.
* gnu/packages/cran.scm (r-multcompview): New variable.
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 57340a428b..679a050f56 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -11014,6 +11014,27 @@ analyzes presented in the book \"Multiple Comparisons Using R\" (Bretz,
 Hothorn, Westfall, 2010, CRC Press).")
     (license license:gpl2)))
 
+(define-public r-multcompview
+  (package
+    (name "r-multcompview")
+    (version "0.1-8")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "multcompView" version))
+       (sha256
+        (base32 "1rfq9wvvrghq0542ff40wy8vdmsyd8spzz6ihcywcvxdfa8m6g8j"))))
+    (properties `((upstream-name . "multcompView")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/package=multcompView")
+    (synopsis "Visualizations of paired comparisons")
+    (description
+     "Convert a logical vector or a vector of p-values or a correlation,
+difference, or distance matrix into a display identifying the pairs for which
+the differences were not significantly different.")
+    ;; Any version of the GPL.
+    (license license:gpl3+)))
+
 (define-public r-emmeans
   (package
     (name "r-emmeans")