summary refs log tree commit diff
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2016-06-27 20:38:05 +0800
committer宋文武 <iyzsong@gmail.com>2016-06-27 22:17:21 +0800
commit36aed73648eeaa84bf5bd00a72f3db3f35d1defb (patch)
tree5354af14c6efb594b42c9d6acfe8bd19f96b0521
parentc8fa3d9b73e6cdeaecda5bfdd508656a4bbb0f3a (diff)
downloadguix-36aed73648eeaa84bf5bd00a72f3db3f35d1defb.tar.gz
gnu: python-arrow: Rearrange inputs.
* gnu/packages/python.scm (python-arrow)[native-inputs]: Move
python-dateutil-2 ...
[propagated-inputs]: to here.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9558dcc9f4..964e81bbac 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9332,10 +9332,11 @@ objects, patterned after the Mocha library for Ruby.")
     (build-system python-build-system)
     (native-inputs
      `(("python-setuptools" ,python-setuptools)
-       ("python-dateutil" ,python-dateutil-2)
        ;; For testing
        ("python-chai" ,python-chai)
        ("python-simplejson" ,python-simplejson)))
+    (propagated-inputs
+     `(("python-dateutil" ,python-dateutil-2)))
     (home-page "https://github.com/crsmithdev/arrow/")
     (synopsis "Dates and times for Python")
     (description