summary refs log tree commit diff
diff options
context:
space:
mode:
authorDomagoj Stolfa <ds815@gmx.com>2021-06-18 22:25:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-06-19 00:04:54 +0200
commit36bfd64213d805c1757178ccf2fb205002cd059c (patch)
tree681a94ce8e2cb164508e24a23537cf884214056c
parentcaf4a7a2770ef4d05a6e18f40d602e51da749ddc (diff)
downloadguix-36bfd64213d805c1757178ccf2fb205002cd059c.tar.gz
gnu: strongswan: Update to 5.9.2.
* gnu/packages/networking.scm (strongswan): Update to 5.9.2.

Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 56945bff72..3f7511dece 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -43,6 +43,7 @@
 ;;; Copyright © 2020 Hamzeh Nasajpour <h.nasajpour@pantherx.org>
 ;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;; Copyright © 2021 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2021 Domagoj Stolfa <ds815@gmx.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -2851,14 +2852,14 @@ displays the results in real time.")
 (define-public strongswan
   (package
     (name "strongswan")
-    (version "5.8.4")
+    (version "5.9.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.strongswan.org/strongswan-"
                            version ".tar.bz2"))
        (sha256
-        (base32 "0g2m08gmgdi3qvvqz6zy7n16np53sp232xd0rdc2vdhk73img6id"))))
+        (base32 "0qxhbash2nyh5k2h9zcysgwv61512w1wxk5plyai4b6v3rs2ziv1"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases