summary refs log tree commit diff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2021-01-12 00:00:39 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-12 09:51:07 +0100
commit38d2435fbe2057bc63991c13ca6d9dfd16202383 (patch)
treefda84ee44f20b4d8d051dc91e57c7c301061fd8a
parentc577b3062a075e732c70f8d50d8d706d56aefba5 (diff)
downloadguix-38d2435fbe2057bc63991c13ca6d9dfd16202383.tar.gz
gnu: reuse: Update to 0.12.1.
* gnu/packages/license.scm (reuse): Update to 0.12.1.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/license.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/license.scm b/gnu/packages/license.scm
index 975608c79b..369426768b 100644
--- a/gnu/packages/license.scm
+++ b/gnu/packages/license.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2018 Oleg Pykhalov <go.wigust@gmail.com>
 ;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2021 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -169,13 +169,13 @@ belonging to various licenses.")
 (define-public reuse
   (package
     (name "reuse")
-    (version "0.11.1")
+    (version "0.12.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "reuse" version))
        (sha256
-        (base32 "09qjb4f49vr0a7zrszab8g719ilg2p6b942mr0bgyvplrjikkid5"))))
+        (base32 "11i1xjbwbqjipzpbrbnp110zx1m49khn6dl5z3mjkjaz9kr6bl2f"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-pytest" ,python-pytest)