summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-19 10:56:26 -0500
committerLeo Famulari <leo@famulari.name>2022-11-19 15:24:23 -0500
commit44571b993f564566e81db030f5b7112ec054afc2 (patch)
tree3aa4d86cd8baa01b70708f8a9c2d6822644a860f
parentbb04b5e0ceb606c8d33d53bf06f7fc8855a2c56b (diff)
downloadguix-44571b993f564566e81db030f5b7112ec054afc2.tar.gz
gnu: linux-libre: Update to 6.0.9.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.9.
(linux-libre-6.0-pristine-source, deblob-scripts-6.0.9): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a879dcba8d..926278660c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,17 +355,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.0-version "6.0.8")
+(define-public linux-libre-6.0-version "6.0.9")
 (define-public linux-libre-6.0-gnu-revision "gnu")
 (define deblob-scripts-6.0
   (linux-libre-deblob-scripts
    linux-libre-6.0-version
    linux-libre-6.0-gnu-revision
    (base32 "0iwbjrgiwch5v1xpnm9wk9zqw2v6lxja0k8yj2x0amxc9ma68176")
-   (base32 "19phj22zsl2jz6j8byaaxs7a8n55mkaz7lfa5nfiv7ia2jrkvlj0")))
+   (base32 "06iqxkg5hakzvmz6gcz878k1sr553zbng2j1b2whgfg7zmhxkb34")))
 (define-public linux-libre-6.0-pristine-source
   (let ((version linux-libre-6.0-version)
-        (hash (base32 "0mx2bxgnxm3vz688268939xw90jqci7xn992kfpny74mjqwzir0d")))
+        (hash (base32 "1irip1yk62carcisxlacwcxsiqib4qswx6h5mfhv8f97x04a4531")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.0)))