summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 08:21:14 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:12:20 -0400
commit4bbd0f8c7ad304c52308cf6387acfab2bd12425b (patch)
treee9e8dfc5a11c2263c1cb5e0a9dae08b750687344
parent0ced35ce405c57bfc6b090f75ee1ea39e7546a37 (diff)
downloadguix-4bbd0f8c7ad304c52308cf6387acfab2bd12425b.tar.gz
Revert "gnu: python-h5py: Update to 3.8.0."
This reverts commit a1c60ae50ee1124bfd20922368d1c48a4a672cd5.  It should use
hdf5-1.14, but the default one is still at hdf5-1.10.  It also broke diffoscope.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f39949b059..0147870b06 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1863,14 +1863,14 @@ library.")
 (define-public python-h5py
   (package
     (name "python-h5py")
-    (version "3.8.0")
+    (version "3.6.0")
     (source
      (origin
       (method url-fetch)
       (uri (pypi-uri "h5py" version))
       (sha256
        (base32
-        "0pyr6z4h2xqbp49yx2i1401gl6yqh03h771zslwcy0201hpxiskg"))))
+        "0afv805vqrm5071g7alwv41920nhh8kjv4m5nbia9awj9a0x4ll7"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f ; no test target