summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-11-30 21:03:32 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-11-30 21:03:32 +0200
commit5e03354ef535ab1e548f444ac0af0b645a4081de (patch)
tree6f1af72dce1aeaa42fb68c579c0a1e39af1ad51c
parent26e1f39888eaf2723353f20950d936d102c6bd6a (diff)
downloadguix-5e03354ef535ab1e548f444ac0af0b645a4081de.tar.gz
gnu: gst-plugins-bad: Skip elements/camerabin test on riscv64-linux.
* gnu/packages/gstreamer.scm (gst-plugins-bad)[arguments]: Skip the
elements/camerabin test on riscv64-linux too.
-rw-r--r--gnu/packages/gstreamer.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index e46bf7b741..d846c79526 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -794,7 +794,7 @@ model to base your own plug-in on, here it is.")
                   ;; This test is flaky on at least some architectures.
                   ;; https://gitlab.freedesktop.org/gstreamer/gstreamer/-/issues/1244
                   #$@(if (member (%current-system)
-                                 '("i686-linux" "aarch64-linux"))
+                                 '("i686-linux" "aarch64-linux" "riscv64-linux"))
                          `((("'elements/camerabin\\.c'\\]\\],")
                             "'elements/camerabin.c'], true, ],"))
                          '())