summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-14 19:48:09 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-14 19:48:09 +0100
commit64ed2d8414e2948f446115e79a567bbfe27e2349 (patch)
treed7d65f8ef68b4d49586c779f4cb3d86750898509
parent17f844c5dd928d3dfd42a5ddb145e85c68eb4253 (diff)
downloadguix-64ed2d8414e2948f446115e79a567bbfe27e2349.tar.gz
gnu: emacs-string-inflection: Use new style.
* gnu/packages/emacs-xyz.scm (emacs-string-inflection)[native-inputs]: Remove label.
-rw-r--r--gnu/packages/emacs-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 8c727a98d1..8ead592014 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -4912,18 +4912,18 @@ configuration, cache, and other data.")
   (package
     (name "emacs-string-inflection")
     (version "1.0.16")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/akicho8/string-inflection")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "0wskrp3v5gi3b3s9471ijkdncnfd888qd50c72rv2p8846174paj"))))
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/akicho8/string-inflection")
+             (commit (string-append "v" version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0wskrp3v5gi3b3s9471ijkdncnfd888qd50c72rv2p8846174paj"))))
     (build-system emacs-build-system)
     (native-inputs
-     `(("ert-runner" ,emacs-ert-runner)))
+     (list emacs-ert-runner))
     (arguments
      `(#:tests? #t
        #:test-command '("ert-runner")))