summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-04-01 15:26:45 +0200
committerLudovic Courtès <ludo@gnu.org>2022-04-01 18:01:07 +0200
commit6d54f1987f4d1b41c2791428f73bd49c46d8ebdb (patch)
treebe95f2035888d8e5c9818fbf3acb73adaa556fd0
parentc3a20d91f9cd8f82714da022b9f94ec9da1bf9ab (diff)
downloadguix-6d54f1987f4d1b41c2791428f73bd49c46d8ebdb.tar.gz
gnu: vtk: Remove input labels.
* gnu/packages/image-processing.scm (vtk)[inputs]: Remove labels.
-rw-r--r--gnu/packages/image-processing.scm50
1 files changed, 25 insertions, 25 deletions
diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index 61028be67f..ba6b522f52 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -314,31 +314,31 @@ many popular formats.")
                  (("fenv.h") "cfenv")))))
        #:tests? #f))        ;XXX: test data not included
     (inputs
-     `(("double-conversion" ,double-conversion)
-       ("eigen" ,eigen)
-       ("expat" ,expat)
-       ("freetype" ,freetype)
-       ("gl2ps" ,gl2ps)
-       ("glew" ,glew)
-       ("glu" ,glu)
-       ("hdf5" ,hdf5)
-       ("jpeg" ,libjpeg-turbo)
-       ("jsoncpp" ,jsoncpp)
-       ("libtheora" ,libtheora)
-       ("libX11" ,libx11)
-       ("libxml2" ,libxml2)
-       ("libXt" ,libxt)
-       ("lz4" ,lz4)
-       ("mesa" ,mesa)
-       ("netcdf" ,netcdf)
-       ("png" ,libpng)
-       ("proj" ,proj)
-       ("python", python)
-       ;("pugixml" ,pugixml)
-       ("sqlite" ,sqlite)
-       ("tiff" ,libtiff)
-       ("xorgproto" ,xorgproto)
-       ("zlib" ,zlib)))
+     (list double-conversion
+           eigen
+           expat
+           freetype
+           gl2ps
+           glew
+           glu
+           hdf5
+           libjpeg-turbo
+           jsoncpp
+           libtheora
+           libx11
+           libxml2
+           libxt
+           lz4
+           mesa
+           netcdf
+           libpng
+           proj
+           python
+           ;("pugixml" ,pugixml)
+           sqlite
+           libtiff
+           xorgproto
+           zlib))
     (propagated-inputs
      ;; VTK's 'VTK-vtk-module-find-packages.cmake' calls
      ;; 'find_package(THEORA)', which in turns looks for libogg.