summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-12-02 22:29:21 -0500
committerLeo Famulari <leo@famulari.name>2016-12-03 02:39:09 -0500
commita6c4790567824fc9e2a101f4363a680684e5cd30 (patch)
tree7404869aaa869314fc2b8c96a801ad24f0b4620d
parent447b9473cba5e65a9c46c2428b588a2110f01c5e (diff)
downloadguix-a6c4790567824fc9e2a101f4363a680684e5cd30.tar.gz
gnu: python-cryptography: Update to 1.6.
* gnu/packages/python.scm (python-cryptography, python2-cryptography): Update
to 1.6.
(python-cryptography-vectors, python2-cryptography-vectors): Update to 1.6.
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e3738696b4..8f8b0de721 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6372,14 +6372,14 @@ responses, rather than doing any computation.")
 (define-public python-cryptography-vectors
   (package
     (name "python-cryptography-vectors")
-    (version "1.5.3")
+    (version "1.6")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cryptography_vectors" version))
        (sha256
         (base32
-         "1bnd1bricyhxa27rhr0ljk0kacxzvysd3ar2j2hlv13a2k6zw4z5"))))
+         "0xgn3yvlmv5rs92wgjj39qscr6s7mwbbsx7j683sfa6ijmyb1k01"))))
     (build-system python-build-system)
     (home-page "https://github.com/pyca/cryptography")
     (synopsis "Test vectors for the cryptography package")
@@ -6394,14 +6394,14 @@ responses, rather than doing any computation.")
 (define-public python-cryptography
   (package
     (name "python-cryptography")
-    (version "1.5.3")
+    (version "1.6")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cryptography" version))
        (sha256
         (base32
-         "1raanvkdfw5ai56ymlij6ghc4k126fs7jx948ig7yn4vj6ndv0ng"))))
+         "0gwvmz6w5ml0bjbgmdiscsv5i948lrjd381z7h9qkz6kr398c3ad"))))
     (build-system python-build-system)
     (arguments
      `(#:phases