summary refs log tree commit diff
diff options
context:
space:
mode:
authorTakeV <takev@disroot.org>2023-04-17 23:49:26 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:21 -0400
commita7dd463baaa830e7f43cde4a8d16b6177d6d02c7 (patch)
tree6c021429e67b16d3c82279d32bcbf6f00ce7eaea
parent05b22726ea34b7e934390d4fb794e80c189fb872 (diff)
downloadguix-a7dd463baaa830e7f43cde4a8d16b6177d6d02c7.tar.gz
gnu: remmina: Update to 1.4.29.
* gnu/packages/vnc.scm (remmina): Update to 1.4.29.
[inputs]: Add PYTHON-MINIMAL-WRAPPER.

Co-authored-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/vnc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/vnc.scm b/gnu/packages/vnc.scm
index 37c9ae0619..fda4c38dfe 100644
--- a/gnu/packages/vnc.scm
+++ b/gnu/packages/vnc.scm
@@ -72,7 +72,7 @@
 (define-public remmina
   (package
     (name "remmina")
-    (version "1.4.23")
+    (version "1.4.29")
     (source
      (origin
        (method git-fetch)
@@ -82,7 +82,7 @@
          (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1j0fiz76z4y08w136vs8igqxxg42hx61r5hf6sylcr0c424sc9rk"))))
+        (base32 "098f33v5qq6p7zjynj1pdllpmbxvqhfvwgvl9fjqyqfflsp7s7gh"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ; No target
@@ -144,6 +144,7 @@
            openssl
            pango
            pcre2                        ; for exec plugin
+           python-minimal-wrapper       ; for python wrapper plugin
            shared-mime-info
            libsodium
            spice-gtk                    ; for spice plugin