summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-10-24 12:37:38 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-10-24 17:40:26 +0300
commitbf24ffc44db433436d2079ecfd3fe6e77cf893b0 (patch)
treeb6e72d0f92fd9e8d37463af67105a4143f6daf65
parent77359ddf0e9fe11c5ac3b0d946f8f1fca8061e86 (diff)
downloadguix-bf24ffc44db433436d2079ecfd3fe6e77cf893b0.tar.gz
gnu: Remove rust-once-cell-0.1.
* gnu/packages/crates-io.scm (rust-once-cell-0.1): Delete variable.
-rw-r--r--gnu/packages/crates-io.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 3019ae8166..1dca5ae61b 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -37344,26 +37344,6 @@ be assigned to at most once and provide direct access to the stored
 contents.")
     (license (list license:expat license:asl2.0))))
 
-(define-public rust-once-cell-0.1
-  (package
-    (inherit rust-once-cell-1)
-    (name "rust-once-cell")
-    (version "0.1.8")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (crate-uri "once-cell" version))
-        (file-name
-         (string-append name "-" version ".tar.gz"))
-        (sha256
-         (base32
-          "0drcjs7si0hygc0v64y55hkxv9fpvlvrb3wl5374b2hnc6i2jb2k"))))
-    (arguments
-     `(#:cargo-inputs
-       (("rust-parking-lot" ,rust-parking-lot-0.7))
-       #:cargo-development-inputs
-       (("rust-crossbeam-utils" ,rust-crossbeam-utils-0.6))))))
-
 (define-public rust-oorandom-11.1
   (package
     (name "rust-oorandom")