summary refs log tree commit diff
diff options
context:
space:
mode:
authorJens Mølgaard <jens@zete.tk>2019-06-05 20:58:02 +1200
committerLudovic Courtès <ludo@gnu.org>2019-06-05 17:27:22 +0200
commitc066a05094fb46b2665393443d25430c20fe528a (patch)
tree9dc696bd2cd4ee650439b45f8d7de4b899c0de28
parent4bb9528c49e38479f67f4b1ad31e5500302ee42d (diff)
downloadguix-c066a05094fb46b2665393443d25430c20fe528a.tar.gz
gnu: Add Finnish Aspell dictionary.
* gnu/packages/aspell.scm (aspell-dict-fi): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/aspell.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/aspell.scm b/gnu/packages/aspell.scm
index 940ccd989c..e00d96a019 100644
--- a/gnu/packages/aspell.scm
+++ b/gnu/packages/aspell.scm
@@ -199,6 +199,14 @@ dictionaries, including personal ones.")
                      (base32
                       "1k5g328ac1hdpp6fsg57d8md6i0aqcwlszp3gbmp5706wyhpydmd")))
 
+(define-public aspell-dict-fi
+  (aspell-dictionary "fi" "Finnish"
+                     #:version "0.7-0"
+                     #:prefix "aspell6-"
+                     #:sha256
+                     (base32
+                      "07d5s08ba4dd89cmwy9icc01i6fjdykxlb9ravmhdrhi8mxz1mzq")))
+
 (define-public aspell-dict-fr
   (aspell-dictionary "fr" "French"
                      #:version "0.50-3"