summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-03 15:51:41 +0100
committerMarius Bakke <marius@gnu.org>2022-11-03 20:00:31 +0100
commitc552a7e7372f256196a7a982fed8fba6e81c11d4 (patch)
treeead058e33d413cb7e6861b81a1b5ac37d56b3df9
parent5a7e90975b8bf144de648f5cd8c775fabdfcf1b9 (diff)
downloadguix-c552a7e7372f256196a7a982fed8fba6e81c11d4.tar.gz
gnu: ungoogled-chromium: Update to 107.0.5304.87-1.
* gnu/packages/chromium.scm (%chromium-version): Set to 107.0.5304.87.
(%ungoogled-origin, ungoogled-chromium): Update hashes.
-rw-r--r--gnu/packages/chromium.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/chromium.scm b/gnu/packages/chromium.scm
index 7351fb208f..867e760803 100644
--- a/gnu/packages/chromium.scm
+++ b/gnu/packages/chromium.scm
@@ -317,7 +317,7 @@
   ;; run the Blink performance tests, just remove everything to save ~70MiB.
   '("third_party/blink/perf_tests"))
 
-(define %chromium-version "107.0.5304.68")
+(define %chromium-version "107.0.5304.87")
 (define %ungoogled-revision (string-append %chromium-version "-1"))
 (define %debian-revision "debian/102.0.5005.61-1")
 (define %arch-revision "6afedb08139b97089ce8ef720ece5cd14c83948c")
@@ -330,7 +330,7 @@
     (file-name (git-file-name "ungoogled-chromium" %ungoogled-revision))
     (sha256
      (base32
-      "0rjdi2lr71xjjf4x27183ys87fc95m85yp5x3kk6i39ppksvsj6b"))))
+      "12liz2nm6qc1bmcadjmxpj29y962lyyph7gjfin3rq1m4yg8f8s4"))))
 
 (define %debian-origin
   (origin
@@ -495,7 +495,7 @@
                                   %chromium-version ".tar.xz"))
               (sha256
                (base32
-                "0k5qrmby1k2gw3lj96x3qag20kka61my578pv0zyrqqj5sdz3i5a"))
+                "0n9wr5v7zcdmbqs7mmnyydjvzw0glh5l3skpj7i1nap2hv0h03kc"))
               (modules '((guix build utils)))
               (snippet (force ungoogled-chromium-snippet))))
     (build-system gnu-build-system)