summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-12-17 11:37:17 +0100
committerRicardo Wurmus <rekado@elephly.net>2020-12-17 11:37:17 +0100
commit1abb6a2a782d23cc73e81472d87e72cc81c0ba42 (patch)
tree846aa8d7f2fd7889d4d73b0c7e7f1a224b0a2cd5
parent17d95689b4d152a53fbb88c49b8693f967cff881 (diff)
downloadguix-1abb6a2a782d23cc73e81472d87e72cc81c0ba42.tar.gz
gnu: r-cummerbund: Move from "experiment" to "package" section.
* gnu/packages/bioconductor.scm (r-cummerbund): Move variable.
-rw-r--r--gnu/packages/bioconductor.scm60
1 files changed, 30 insertions, 30 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index c84bdfd681..a5726f06ad 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -1156,36 +1156,6 @@ mouse, rat and budding yeast.  Mapping data between common gene IDs for budding
 yeast are also included.")
     (license license:gpl2+)))
 
-(define-public r-cummerbund
-  (package
-   (name "r-cummerbund")
-   (version "2.32.0")
-   (source (origin
-             (method url-fetch)
-             (uri (bioconductor-uri "cummeRbund" version))
-             (sha256
-              (base32
-               "1x7rby50api1c66al6a0i92q82ydjmh3h8l2k7hj0ffpn8c5pdgj"))))
-   (build-system r-build-system)
-   (propagated-inputs
-    `(("r-biobase" ,r-biobase)
-      ("r-biocgenerics" ,r-biocgenerics)
-      ("r-fastcluster" ,r-fastcluster)
-      ("r-ggplot2" ,r-ggplot2)
-      ("r-gviz" ,r-gviz)
-      ("r-plyr" ,r-plyr)
-      ("r-reshape2" ,r-reshape2)
-      ("r-rsqlite" ,r-rsqlite)
-      ("r-rtracklayer" ,r-rtracklayer)
-      ("r-s4vectors" ,r-s4vectors)))
-   (home-page "https://bioconductor.org/packages/cummeRbund/")
-   (synopsis "Analyze Cufflinks high-throughput sequencing data")
-   (description "This package allows for persistent storage, access,
-exploration, and manipulation of Cufflinks high-throughput sequencing
-data.  In addition, provides numerous plotting functions for commonly
-used visualizations.")
-   (license license:artistic2.0)))
-
 (define-public r-curatedtcgadata
   (package
     (name "r-curatedtcgadata")
@@ -1289,6 +1259,36 @@ experiment types where it is important to have a framework in order to inspect
 how the coverage distributed across the genome.")
     (license license:artistic2.0)))
 
+(define-public r-cummerbund
+  (package
+   (name "r-cummerbund")
+   (version "2.32.0")
+   (source (origin
+             (method url-fetch)
+             (uri (bioconductor-uri "cummeRbund" version))
+             (sha256
+              (base32
+               "1x7rby50api1c66al6a0i92q82ydjmh3h8l2k7hj0ffpn8c5pdgj"))))
+   (build-system r-build-system)
+   (propagated-inputs
+    `(("r-biobase" ,r-biobase)
+      ("r-biocgenerics" ,r-biocgenerics)
+      ("r-fastcluster" ,r-fastcluster)
+      ("r-ggplot2" ,r-ggplot2)
+      ("r-gviz" ,r-gviz)
+      ("r-plyr" ,r-plyr)
+      ("r-reshape2" ,r-reshape2)
+      ("r-rsqlite" ,r-rsqlite)
+      ("r-rtracklayer" ,r-rtracklayer)
+      ("r-s4vectors" ,r-s4vectors)))
+   (home-page "https://bioconductor.org/packages/cummeRbund/")
+   (synopsis "Analyze Cufflinks high-throughput sequencing data")
+   (description "This package allows for persistent storage, access,
+exploration, and manipulation of Cufflinks high-throughput sequencing
+data.  In addition, provides numerous plotting functions for commonly
+used visualizations.")
+   (license license:artistic2.0)))
+
 (define-public r-affycomp
   (package
     (name "r-affycomp")