summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:42:18 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:44 -0400
commit2644fac20ee5bc7370186fadbd021b2395ca11b2 (patch)
tree650edcc84c09f2566951330509d431b5f69bc41d
parent8ac3ebf1b4924cb22da7e5048de9846493239081 (diff)
downloadguix-2644fac20ee5bc7370186fadbd021b2395ca11b2.tar.gz
gnu: Remove python2-polib.
* gnu/packages/python-xyz.scm (python2-polib): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a6639dd46b..bb20cfb52b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3114,13 +3114,6 @@ files.  It can be used to create po files from scratch or to modify
 existing ones.")
     (license license:expat)))
 
-(define-public python2-polib
-  (let ((base (package-with-python2 (strip-python2-variant python-polib))))
-    (package/inherit base
-      (arguments `(,@(package-arguments base)
-                   ;; Tests don't work with python2.
-                   #:tests? #f)))))
-
 (define-public python-polling2
   (package
     (name "python-polling2")