summary refs log tree commit diff
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2023-12-05 19:51:39 +0000
committerEfraim Flashner <efraim@flashner.co.il>2023-12-07 13:14:39 +0200
commit31c9975e582f4a03c7f7a0be1adae4d2bbfb69de (patch)
tree7a76dba645436e5484f2fa502ffe43673f32f424
parent7e784c7495a94e9d12dfdc7354ef4825ff16e328 (diff)
downloadguix-31c9975e582f4a03c7f7a0be1adae4d2bbfb69de.tar.gz
gnu: xeyes: Update to 1.3.0.
* gnu/packages/xdisorg.scm (xeyes): Update to 1.3.0.
[source]: Update file extension in URI.

Change-Id: Ibd4f554180bd7892e594c63f7c18808a6df7c049
Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/xdisorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index ede2d73627..485d55a8d3 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -678,14 +678,14 @@ options are given, the action applies to the focused window.")
 (define-public xeyes
   (package
     (name "xeyes")
-    (version "1.2.0")
+    (version "1.3.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.x.org/releases/individual/app/"
-                           name "-" version ".tar.bz2"))
+                           name "-" version ".tar.xz"))
        (sha256
-        (base32 "1nxn443pfhddmwl59wplpjkslhlyfk307qx18nrimvvb2hipx8gq"))))
+        (base32 "08rhfp5xlmdbyxkvxhgjxdn6vwzrbrjyd7jkk8b7wi1kpw0ccl09"))))
     (build-system gnu-build-system)
     (inputs
       (list libxext libxi libxmu libxrender libxt))