summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:51:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:28 +0200
commit36a240a6c1ac8c2d4522036bcf5b26f5e2c16030 (patch)
treed7e53553fd906a88ca3f30f020f93269d8ee8b9d
parent79622b3afe2c79795d783176bb9abbed51104168 (diff)
downloadguix-36a240a6c1ac8c2d4522036bcf5b26f5e2c16030.tar.gz
gnu: Add texlive-steinmetz.
* gnu/packages/tex.scm (texlive-steinmetz): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ef7d8c719c..c3c983b8dd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6393,6 +6393,26 @@ applied and theoretical papers in statistics which are currently lacking in
 the popular @code{amsmath} package.")
     (license license:lppl1.3+)))
 
+(define-public texlive-steinmetz
+  (package
+    (name "texlive-steinmetz")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/steinmetz/"
+                   "source/latex/steinmetz/"
+                   "tex/latex/steinmetz/")
+             (base32
+              "1x7bs22q1p07njvsg7npm5wg25jx547nv7v98wvcfmlcr4zrvbh1")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/steinmetz")
+    (synopsis "Print Steinmetz notation")
+    (description
+     "The @code{steinmetz} package provides a command for typesetting complex
+numbers in the Steinmetz notation used in electrotechnics.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")