summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-28 21:39:44 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:06 -0400
commit47e62220a72e4b856336f0cf2a280dcf4eb6e304 (patch)
tree96b838bd260c185c69ea8eb96e01a32691fb4e9c
parent360569d496a22475a96ab23b30a8d9ce34ae088d (diff)
downloadguix-47e62220a72e4b856336f0cf2a280dcf4eb6e304.tar.gz
gnu: linux-libre 6.1: Update to 6.1.64.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.64.
(linux-libre-6.1-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: I6d112b7497c68d7c7d8f03e9ae98a4c7e9911426
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5946d61702..1436ec07b8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.63")
+(define-public linux-libre-6.1-version "6.1.64")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "13bmy22mi4ybl21kr3hdy6qiaawiqz2jgl2gl9hwqkyx04xh97f2")))
+        (hash (base32 "1ry7dp39010hfja1wial6r6q6ilgygwm7gdz22bg4rzaycwam7b2")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))