summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-10-25 05:15:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-10-25 05:17:42 +0200
commit6ce07cf99dc417067f0e76efc7fc53f8292377b7 (patch)
treec7cd86c5d63fe9af8030bbb70378fbb3d65518e0
parent302db5855226f2f82597de6887a450f8a900faff (diff)
downloadguix-6ce07cf99dc417067f0e76efc7fc53f8292377b7.tar.gz
gnu: Add r-th-data.
* gnu/packages/cran.scm (r-th-data): New variable.
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index f1948a85e5..0a4ed76aad 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -6299,3 +6299,26 @@ observation.")
 cross-sectional, time series, clustered, panel, and longitudinal data.")
     ;; Either version of the license.
     (license (list license:gpl2 license:gpl3))))
+
+(define-public r-th-data
+  (package
+    (name "r-th-data")
+    (version "1.0-9")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "TH.data" version))
+       (sha256
+        (base32
+         "03xfvww0krw0fn76qmmvrj7dx4shin57qafwhkrggfg25hbqlcfq"))))
+    (properties `((upstream-name . "TH.data")))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-mass" ,r-mass)
+       ("r-survival" ,r-survival)))
+    (home-page "https://cran.r-project.org/web/packages/TH.data/")
+    (synopsis "Shared data sets")
+    (description
+     "This package contains supporting data sets that are used in other
+packages maintained by Torsten Hothorn.")
+    (license license:gpl3)))