summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-01-06 14:06:13 +0100
committerRicardo Wurmus <rekado@elephly.net>2023-01-06 14:06:13 +0100
commit8ace894681f7caed18d99870ad3635f2858cb5ca (patch)
tree40dc113a58d2e3479e073de1fbc1317db73171fb
parent067c8a7445fbe030d0f4480282e6a6beb2c1997f (diff)
downloadguix-8ace894681f7caed18d99870ad3635f2858cb5ca.tar.gz
gnu: filtlong: Use Python 3.
* gnu/packages/bioinformatics.scm (filtlong)[inputs]: Replace python-2 with
python-wrapper.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 1dd847f369..be5d0bbada 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -14344,8 +14344,8 @@ phase + query phase).")
                 (substitute* "scripts/read_info_histograms.sh"
                   (("awk") (which "gawk"))))))))
       (inputs
-       (list gawk                       ;for read_info_histograms.sh
-             python-2                   ;required for histogram.py
+       (list gawk                     ;for read_info_histograms.sh
+             python-wrapper           ;required for histogram.py
              zlib))
       (home-page "https://github.com/rrwick/Filtlong/")
       (synopsis "Tool for quality filtering of Nanopore and PacBio data")