summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:43:14 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:45 -0400
commita5581a11354b813bac186da74acdfdd98c01fe3e (patch)
tree1dc6d9c5180c21e74631ca1719a20b42a95a7b96
parent6a16599d391912ab8edaa605d34c5055c4b10bf0 (diff)
downloadguix-a5581a11354b813bac186da74acdfdd98c01fe3e.tar.gz
gnu: Remove python2-editor.
* gnu/packages/python-xyz.scm (python2-editor): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1540cffce5..8d4a029257 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16348,9 +16348,6 @@ by providing an implementation of the PEP 3156 event-loop.")
 programmatically interfacing with your system's $EDITOR.")
   (license license:asl2.0)))
 
-(define-public python2-editor
-  (package-with-python2 python-editor))
-
 (define-public python-multiprocessing-logging
   (package
     (name "python-multiprocessing-logging")