summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-11-07 18:52:46 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-11-07 18:52:46 +0100
commit20ee3e8b76e7197164267b186b0a0b5ec93d50dc (patch)
tree9d8e1820ab8feac84b2a3e9598a1800a5800e009
parent8e58319c455a22f2f7bbeb9a1ae68a48de1f1505 (diff)
downloadguix-20ee3e8b76e7197164267b186b0a0b5ec93d50dc.tar.gz
gnu: bedtools-2.18: Fetch sources from stable URL.
* gnu/packages/bioinformatics.scm (bedtools-2.18)[source]: Use stable release
tarball instead of generated tag tarball.
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index da76c397f1..505f98836b 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -438,11 +438,11 @@ BED, GFF/GTF, VCF.")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/arq5x/bedtools2/"
-                                  "archive/v" version ".tar.gz"))
-              (file-name (string-append name "-" version ".tar.gz"))
+                                  "releases/download/v" version
+                                  "/bedtools-" version ".tar.gz"))
               (sha256
                (base32
-                "05vrnr8yp7swfagshzpgqmzk1blnwnq8pq5pckzi1m26w98d63vf"))))
+                "11rvca19ncg03kxd0wzlfx5ws7r3nisd0z8s9j9n182d8ksp2pxz"))))
     (arguments
      '(#:test-target "test"
        #:phases