summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-03 17:16:38 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-03 17:18:52 +0100
commit66865ab8aca38469b0a338a32ca5193ebdc7b974 (patch)
treec99e0a4bf62c516843612fafe9b1daaecc109718
parent416ad6feaa569a848cfc65fcc05b761b49bc6546 (diff)
downloadguix-66865ab8aca38469b0a338a32ca5193ebdc7b974.tar.gz
gnu: multiqc: Update to 1.3.
* gnu/packages/bioinformatics.scm (multiqc): Update to 1.3.
[propagated-inputs]: Add python-enum34.
[license]: The license was changed to "GPLv3 or later" with this release.
-rw-r--r--gnu/packages/bioinformatics.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 4ebde8955b..4743999ace 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -8589,17 +8589,18 @@ replacement for strverscmp.")
 (define-public multiqc
   (package
     (name "multiqc")
-    (version "1.2")
+    (version "1.3")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "multiqc" version))
        (sha256
         (base32
-         "032svgym67k2ds7wp0cxzv79gi30yrdl45zbqn74lni3dk04qm33"))))
+         "0fx1sx53znbgzfhbbiyd8j6cg5llpcsl5q5c45jy2c81d12piqfd"))))
     (build-system python-build-system)
     (propagated-inputs
-     `(("python-jinja2" ,python-jinja2)
+     `(("python-enum34" ,python-enum34)
+       ("python-jinja2" ,python-jinja2)
        ("python-simplejson" ,python-simplejson)
        ("python-pyyaml" ,python-pyyaml)
        ("python-click" ,python-click)
@@ -8617,7 +8618,7 @@ replacement for strverscmp.")
      "MultiQC is a tool to aggregate bioinformatics results across many
 samples into a single report.  It contains modules for a large number of
 common bioinformatics tools.")
-    (license license:gpl3)))
+    (license license:gpl3+)))
 
 (define-public r-chipseq
   (package