summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-06-24 18:33:50 -0400
committerMark H Weaver <mhw@netris.org>2016-06-24 18:33:50 -0400
commit9f250190951ddc9aafa82fa11b398dc1918045df (patch)
tree67ab296e22b2af7f86d65a4eda62ec5cc8eeead5
parent3c6e42b3bc30371a333098e097efa033bbfd3afb (diff)
downloadguix-9f250190951ddc9aafa82fa11b398dc1918045df.tar.gz
gnu: linux-libre-4.1: Update to 4.1.27.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.27.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 16fd5d0ab3..4d298b6737 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,13 +357,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.1
   (package
     (inherit linux-libre)
-    (version "4.1.26")
+    (version "4.1.27")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "1vrqz7z0b9zl6g8nbvz1hb2jhgy5zpnbdwc1v3zc4wjc35i2c4i4"))))
+                "0bbp782gdj8kz986a8hfygdrj7is0c8wgbb2mpb9gqhkfxcg74kf"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))