summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-30 17:10:37 -0500
committerLeo Famulari <leo@famulari.name>2018-01-10 01:22:05 -0800
commitac9091415979bc0896a7f35b7ef3e5c5c367d9ba (patch)
treeb53f97d57c830ad905ef0b25aa19a398f2fd2357
parentd277b9bc343e3c2b3fb139237c68da6cbad7a6f2 (diff)
downloadguix-ac9091415979bc0896a7f35b7ef3e5c5c367d9ba.tar.gz
gnu: go-github-com-oschwald-maxminddb-golang: Update to 1.2.0-0.26fe5ac.
* gnu/packages/syncthing.scm (go-github-com-oschwald-maxminddb-golang):
Update to 1.2.0-0.26fe5ac.
-rw-r--r--gnu/packages/syncthing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index bb6de23158..766bf882fa 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -606,11 +606,11 @@ GeoLite2 and GeoIP2 databases in Go.")
     (license isc)))
 
 (define-public go-github-com-oschwald-maxminddb-golang
-  (let ((commit "697da8075d2061aa8ed639346443f5d3e8c80b30")
+  (let ((commit "26fe5ace1c706491c2936119e1dc69c1a9c04d7f")
         (revision "0"))
     (package
       (name "go-github-com-oschwald-maxminddb-golang")
-      (version (git-version "0.2.0" revision commit))
+      (version (git-version "1.2.0" revision commit))
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
@@ -619,7 +619,7 @@ GeoLite2 and GeoIP2 databases in Go.")
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "00kkxzlvra0kcbkl56wp0dp1yw3cmfjqqlwbqy7bq5r34s7iavq0"))))
+                  "1i6d935f3cv9djpjvc2ibh8aps8jqvg454b9pkwg2h98al759ggk"))))
       (build-system go-build-system)
       (propagated-inputs
        `(("go-golang-org-x-sys-unix" ,go-golang-org-x-sys-unix)))