summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-01-24 01:44:54 -0500
committerLeo Famulari <leo@famulari.name>2019-01-24 01:45:17 -0500
commitaf83d59ed5ff6c40c798840aec422c7f578a5d3b (patch)
tree9dbe20d8e1c0494428787436cac2d854b02afbe5
parentae283c184a8286895cdf95b0b07e7554056f7322 (diff)
downloadguix-af83d59ed5ff6c40c798840aec422c7f578a5d3b.tar.gz
gnu: certbot, python-acme: Update to 0.30.0.
* gnu/packages/tls.scm (certbot, python-acme): Update to 0.30.0.
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index c4cf8e0f6d..864f55b2f8 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -523,13 +523,13 @@ netcat implementation that supports TLS.")
   (package
     (name "python-acme")
     ;; Remember to update the hash of certbot when updating python-acme.
-    (version "0.29.1")
+    (version "0.30.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "acme" version))
               (sha256
                (base32
-                "0z5l966b1asbcdzl77bmywf22c1q0xill00jj7qyml9wx2nh7qm2"))))
+                "0icly11gaiv5cl57225rdwjbs56ah077csk32skcygf7pq06sjwq"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -580,7 +580,7 @@ netcat implementation that supports TLS.")
               (uri (pypi-uri name version))
               (sha256
                (base32
-                "14i6yrcb9s7ygy99gccfc8jscymi24xb72s5lgg9b2y40z909ikg"))))
+                "1s29rlnmgxq42wd4bpc7bma1hx9wnpw4y6dfznrfj33hfmngwcfn"))))
     (build-system python-build-system)
     (arguments
      `(,@(substitute-keyword-arguments (package-arguments python-acme)