summary refs log tree commit diff
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2016-10-29 18:48:28 +0200
committerDavid Craven <david@craven.ch>2016-10-29 23:51:43 +0200
commit48311df9497150b199b933633984198fee65052a (patch)
tree230d82da2b3ce88630b83944e3b6ae71b225235c
parent5a3f0709311c66108b58c0579360187afcfc3009 (diff)
downloadguix-48311df9497150b199b933633984198fee65052a.tar.gz
gnu: kwindowsystem: Update to 5.27.0.
* gnu/packages/kde-frameworks.scm (kwindowsystem): Update to 5.27.0 and
  fix indentation.
-rw-r--r--gnu/packages/kde-frameworks.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 450b2380be..82aead41f9 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -893,16 +893,16 @@ configuration pages, message boxes, and password requests.")
 (define-public kwindowsystem
   (package
     (name "kwindowsystem")
-    (version "5.24.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (string-append "mirror://kde/stable/frameworks/"
-                            (version-major+minor version) "/"
-                            name "-" version ".tar.xz"))
-        (sha256
-         (base32
-          "0w5ym8msl80v3q65253pdpj9f1fmb658rnndlbkrgpmm1rv1n6dz"))))
+    (version "5.27.0")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append
+                    "mirror://kde/stable/frameworks/"
+                    (version-major+minor version) "/"
+                    name "-" version ".tar.xz"))
+              (sha256
+               (base32
+                "0w49lpwicl71gyyf2aisvmfjpvjl3w1rqpx4a42ph0aywjihjmhx"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)