summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-08-31 15:25:36 +0200
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-09-03 14:31:51 +0200
commitb7eee9fc65bf382a1db1bd9d6f1d6f2b92f6c62d (patch)
tree3fcc38f8be1e66a69854e63e91303865e3409754
parent112bb3c04f1fe923e31b16748ae001a33bcb39a0 (diff)
downloadguix-b7eee9fc65bf382a1db1bd9d6f1d6f2b92f6c62d.tar.gz
gnu: Add r-labeling.
* gnu/packages/statistics.scm (r-labeling): New variable.
-rw-r--r--gnu/packages/statistics.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 898501040c..ecd275e6e2 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -205,3 +205,21 @@ OpenSSL should be used.")
      "Gtable is a collection of tools to make it easier to work with
 \"tables\" of grobs.")
     (license license:gpl2+)))
+
+(define-public r-labeling
+  (package
+    (name "r-labeling")
+    (version "0.3")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "mirror://cran/src/contrib/labeling_"
+                           version ".tar.gz"))
+       (sha256
+        (base32 "13sk7zrrrzry6ky1bp8mmnzcl9jhvkig8j4id9nny7z993mnk00d"))))
+    (build-system r-build-system)
+    (home-page "http://cran.r-project.org/web/packages/labeling")
+    (synopsis "Axis labeling algorithms")
+    (description "The labeling package provides a range of axis labeling
+algorithms.")
+    (license license:expat)))