summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-06-03 03:51:58 -0400
committerMark H Weaver <mhw@netris.org>2016-06-03 03:51:58 -0400
commitd9e61683ccd55204eff996fe0997b07b05b0f1f1 (patch)
treedf4dab7e3613b237117744b9a86d820e5e9c79ff
parent7f125616cada36f492977ea1f6bad8a8c25d03c3 (diff)
downloadguix-d9e61683ccd55204eff996fe0997b07b05b0f1f1.tar.gz
gnu: linux-libre: Update to 4.6.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.6.1.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 871b183016..df6983047c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -225,7 +225,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
     (search-path %load-path file)))
 
 (define-public linux-libre
-  (let* ((version "4.6")
+  (let* ((version "4.6.1")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Avoid introducing timestamps
@@ -303,7 +303,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1y1fyrmv34b01a35apkpha5xwvch17fz3kx2g1657x5jhpbnlwn3"))))
+               "16cwr2jhd688bxdjfjpymap7sq0qsl24k5dylbz1rwfblnv2wn51"))))
     (build-system gnu-build-system)
     (supported-systems '("x86_64-linux" "i686-linux"))
     (native-inputs `(("perl" ,perl)