summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-03-14 21:55:58 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-03-15 13:08:56 +0200
commit27bf00e691750c9bd916f6f0560bfaa36ce5a185 (patch)
treeab612207b614ad9e473e9fed6975b128ae84b7be
parent283234a30910b56fcaebae3b9700a5fbd92e21b2 (diff)
downloadguix-27bf00e691750c9bd916f6f0560bfaa36ce5a185.tar.gz
gnu: python-waf: Update to 1.9.8.
* gnu/packages/python.scm (python-waf, python2-waf): Update to 1.9.8.
[home-page]: Use https.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 00796d166e..f6042d97f2 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -6176,14 +6176,14 @@ so it might be a tiny bit slower.")
 (define-public python-waf
   (package
     (name "python-waf")
-    (version "1.9.5")
+    (version "1.9.8")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://waf.io/"
                                   "waf-" version ".tar.bz2"))
               (sha256
                (base32
-                "1sl3ipi2czds57rlzjnpdzqa0skx8asfvmh3qmibpvdwf15rpppg"))))
+                "0wl4cnmp06lfxqjxaan58bqxn27smhydz0sg5prrfbl3bsw4gv6q"))))
     (build-system python-build-system)
     (arguments
      '(#:phases
@@ -6197,7 +6197,7 @@ so it might be a tiny bit slower.")
          (replace 'install
            (lambda _
              (copy-file "waf" %output))))))
-    (home-page "http://waf.io/")
+    (home-page "https://waf.io/")
     (synopsis "Python-based build system")
     (description
      "Waf is a Python-based framework for configuring, compiling and installing