summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-11-17 21:59:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-11-24 18:43:07 +0100
commit366cd7fcba3ef7a26c17f20fe07a65308d8f9186 (patch)
tree80f7cd7207d42ef51885c61195548fdb1eeb372f
parent799d4bac62038cf253aacdcfa93fe8f5755fc60f (diff)
downloadguix-366cd7fcba3ef7a26c17f20fe07a65308d8f9186.tar.gz
gnu: python2-futures: Update to 3.2.0.
* gnu/packages/python.scm (python2-futures): Update to 3.2.0.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a9e5306235..c23f2b5875 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7761,14 +7761,14 @@ otherwise matches 3.2’s API.")
 (define-public python2-futures
   (package
     (name "python2-futures")
-    (version "3.0.5")
+    (version "3.2.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "futures" version))
         (sha256
          (base32
-          "1pw1z4329xvlabdpwqa6b7v2fxf7hl64m4cgr22ckbym8m8m4hh5"))))
+          "0rdjmmsab550kxsssdq49jcniz77zlkpw4pvi9hvib3lsskjmh4y"))))
     (build-system python-build-system)
     (arguments `(#:python ,python-2
                  ;; FIXME: Python 2.7.14 moved the test.support library,