summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-24 23:20:24 -0500
committerLeo Famulari <leo@famulari.name>2016-11-25 00:07:40 -0500
commit88d45b74c17377e0bf27c823f87ef3e642bcc451 (patch)
treef98ae5446cb669cd4fd2851f19a3e03dd148ca20
parente0f8a520eda6b86a71f99eddf2c6968a95c8de0e (diff)
downloadguix-88d45b74c17377e0bf27c823f87ef3e642bcc451.tar.gz
gnu: nginx: Update to 1.11.6.
* gnu/packages/web.scm (nginx): Update to 1.11.6.
[arguments]: Remove the obsolete option --with-ipv6 from #:configure-flags.
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 063a8a9a15..753a81625c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -123,14 +123,14 @@ and its related documentation.")
 (define-public nginx
   (package
     (name "nginx")
-    (version "1.11.4")
+    (version "1.11.6")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://nginx.org/download/nginx-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0fvb09ycxz3xnyynav6ybj6miwh9kv8jcb2vzrmvqhzn8cgiq8h6"))))
+                "1gc5phrzm2hbpvryaya6rlvasa00vjips4hv5q1rqbcfa6xsnlri"))))
     (build-system gnu-build-system)
     (inputs `(("pcre" ,pcre)
               ("openssl" ,openssl)
@@ -150,7 +150,6 @@ and its related documentation.")
                     (list (string-append "--prefix=" (assoc-ref outputs "out"))
                           "--with-http_ssl_module"
                           "--with-pcre-jit"
-                          "--with-ipv6"
                           "--with-debug"
                           ;; Even when not cross-building, we pass the
                           ;; --crossbuild option to avoid customizing for the