summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-15 21:08:35 -0400
committerLeo Famulari <leo@famulari.name>2016-10-15 21:11:42 -0400
commitf4a4b854e0d8a3d8bb333592806de8aeaca5c68c (patch)
tree687f4cbebc36b55f60d78b90e6178f69c273f680
parentfcb9b9340fd9557441bf42ca9b93a7651a5c94f9 (diff)
downloadguix-f4a4b854e0d8a3d8bb333592806de8aeaca5c68c.tar.gz
gnu: youtube-dl: Update to 2016-10-16.
* gnu/packages/video.scm (youtube-dl): Update to 2016-10-16.
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 999cc7082e..3ddf8587f6 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -926,7 +926,7 @@ access to mpv's powerful playback capabilities.")
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2016.09.11.1")
+    (version "2016.10.16")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://youtube-dl.org/downloads/"
@@ -934,9 +934,8 @@ access to mpv's powerful playback capabilities.")
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0dfbb1lnpq3if7i5xvq8n6rvlgni3ryc8cw4bcrg1glmca3v1pkc"))))
+                "0q6cxbp1xx8xmwn3xbxh6gcbgqjxy3slzfca4dbkk9xl2yy9rwqg"))))
     (build-system python-build-system)
-    (home-page "https://youtube-dl.org")
     (arguments
      ;; The problem here is that the directory for the man page and completion
      ;; files is relative, and for some reason, setup.py uses the
@@ -962,6 +961,7 @@ access to mpv's powerful playback capabilities.")
     (description
      "Youtube-dl is a small command-line program to download videos from
 YouTube.com and a few more sites.")
+    (home-page "https://youtube-dl.org")
     (license license:public-domain)))
 
 (define-public libbluray