summary refs log tree commit diff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2017-01-14 22:05:35 +0100
committerDanny Milosavljevic <dannym@scratchpost.org>2017-01-14 22:07:04 +0100
commit84e0f8c1ed48614a636f4462ec50d52597624861 (patch)
tree38b8c1b8055880b3a6b7ffe0743ad34f716def44
parent42b7009a004178332f761c64c4363549e5743714 (diff)
downloadguix-84e0f8c1ed48614a636f4462ec50d52597624861.tar.gz
gnu: python-matplotlib: Fix reST markup error.
* gnu/packages/python.scm (python-matplotlib)[arguments]:
  Fix reST markup error.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 40b65012d3..a5220e05e7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3755,6 +3755,9 @@ backend = TkAgg~%"
                  (substitute* (find-files "." "conf\\.py")
                    (("latex_paper_size = 'letter'")
                     "latex_paper_size = 'a4'"))
+                 (substitute* "users/intro.rst"
+                   ;; Fix reST markup error (see <https://github.com/sphinx-doc/sphinx/issues/3044>)
+                   (("[[][*][]]") "[#]"))
                  (mkdir-p html)
                  (mkdir-p info)
                  ;; The doc recommends to run the 'html' target twice.