summary refs log tree commit diff
diff options
context:
space:
mode:
authorFeng Shu <tumashu@163.com>2017-07-08 19:43:13 +0800
committerBen Woodcroft <donttrustben@gmail.com>2017-07-09 21:27:37 +1000
commite2155f58c0b670f495da4a3a0308d5054cf060b0 (patch)
tree9606316758a53becf2febb1446ca43d1b51fcb5a
parentb3cc304b3050e89858c88947fbd7d76c108b5d67 (diff)
downloadguix-e2155f58c0b670f495da4a3a0308d5054cf060b0.tar.gz
gnu: you-get: Update to 0.4.775.
* gnu/packages/video.scm (you-get): Update to 0.4.775.

Signed-off-by: Ben Woodcroft <donttrustben@gmail.com>
-rw-r--r--gnu/packages/video.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index a98a1aa3c6..b90534b4cd 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1238,15 +1238,16 @@ other site that youtube-dl supports.")
 (define-public you-get
   (package
     (name "you-get")
-    (version "0.4.715")
+    (version "0.4.775")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                    "https://github.com/soimort/you-get/releases/download/v"
-                    version "/you-get-" version ".tar.gz"))
+                    "https://github.com/soimort/you-get/archive/v"
+                    version ".tar.gz"))
+              (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "043122hfh56fbbszp1kwd1f65asgyn60j1ijday93hf2dkhvbrnh"))))
+                "1pjjv42c9bysnj8s3c6v0g6b00lr7b21y8ypibnzd6z0jxlsq7sz"))))
     (build-system python-build-system)
     (arguments
      ;; no tests