summary refs log tree commit diff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2020-06-27 15:15:03 +0200
committerLudovic Courtès <ludo@gnu.org>2020-07-13 12:52:53 +0200
commit7c55224ac685eee33082075a207d577640dad359 (patch)
treecbb0ea45dc486ada345d01a4841823df130a0455
parent2cb678cd04f6a77626b0a7d9ff9cba9ba00bb9ab (diff)
downloadguix-7c55224ac685eee33082075a207d577640dad359.tar.gz
gnu: python2-pyopengl: Remove.
* gnu/packages/python-xyz.scm (python2-pyopengl): Remove variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b5b19c0ec3..6fe2ca0a2e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15474,28 +15474,6 @@ functionality like full case-folding for case-insensitive matches in Unicode.")
 (define-public python2-regex
   (package-with-python2 python-regex))
 
-(define-public python2-pyopengl
-  (package
-   (name "python2-pyopengl")
-   (version "3.1.0")
-   (source
-    (origin
-     (method url-fetch)
-     (uri (pypi-uri "PyOpenGL" version))
-     (sha256
-      (base32
-       "1byxjj6a8rwzhxhjqlc588zdad2qwxdd7vlam2653ylll31waiwv"))))
-   (arguments
-     `(#:python ,python-2))
-   (build-system python-build-system)
-   (home-page "http://pyopengl.sourceforge.net")
-   (synopsis "Standard OpenGL bindings for Python")
-   (description
-    "PyOpenGL is the most common cross platform Python binding to OpenGL and
-related APIs.  The binding is created using the standard @code{ctypes}
-library.")
-   (license license:bsd-3)))
-
 (define-public python-pyopengl
   (package
     (name "python-pyopengl")