summary refs log tree commit diff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-09-19 19:36:31 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2017-10-13 13:53:42 +0200
commit79677b2f4ffd062ed5093878c88dbe062e84d182 (patch)
tree77d6e7190bf1f3ef7220ee3bef674e89120e403d
parentcc527338ee8a79f230e7afdbe8bfa00b8d1ce265 (diff)
downloadguix-79677b2f4ffd062ed5093878c88dbe062e84d182.tar.gz
gnu: kwallet: Add optional input qgpgme.
Gpgme was already there, QGpgme was missing.

* gnu/packages/kde-frameworks.scm (kwallet)[inputs]: Add qgpgme.
-rw-r--r--gnu/packages/kde-frameworks.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 02685e5a37..a4197e5aa8 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -2874,7 +2874,7 @@ It supports rich text as well as plain text.")
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)))
     (inputs
-     `(("gpgme" ,gpgme) ;; TODO: Add gpgme Qt-bindings
+     `(("gpgme" ,gpgme)
        ("kauth" ,kauth)
        ("kcodecs" ,kcodecs)
        ("kconfig" ,kconfig)
@@ -2890,6 +2890,7 @@ It supports rich text as well as plain text.")
        ("kwindowsystem" ,kwindowsystem)
        ("libgcrypt" ,libgcrypt)
        ("phonon" ,phonon)
+       ("qgpgme" ,qgpgme)
        ("qtbase" ,qtbase)))
     (home-page "https://community.kde.org/Frameworks")
     (synopsis "Safe desktop-wide storage for passwords")