summary refs log tree commit diff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2020-11-30 10:49:00 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-11-30 22:05:40 +0100
commitaaa1b8049918a3eea32fb0f5d04fb96c59dbcf2b (patch)
tree6323de68fdf0117b3f46b35d58fc6d159077488b
parentce6efff6eca0ed88cb9538803f5d1252c91a3b5e (diff)
downloadguix-aaa1b8049918a3eea32fb0f5d04fb96c59dbcf2b.tar.gz
gnu: python-pip: Update to 20.2.4.
* gnu/packages/python-xyz.scm (python-pip): Update to 20.2.4.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index df6624a175..d34867dc56 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9538,14 +9538,14 @@ responses, rather than doing any computation.")
 (define-public python-pip
   (package
     (name "python-pip")
-    (version "20.0.2")
+    (version "20.2.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pip" version))
        (sha256
         (base32
-         "0zwnlsjn6mb742cr995zfbk9v56ygxp8w3k49601r9by9kmcic3x"))))
+         "18b4qcijwivvkj1g0hs4w8zjbks0bjzdjcrqybnhmyx0gs2rmjc5"))))
     (build-system python-build-system)
     (arguments
      '(#:tests? #f))          ; there are no tests in the pypi archive.