summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-22 16:10:39 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-23 23:39:34 -0400
commit533359cea8fcc305e288ef67be5fa6362e8100e3 (patch)
tree3c34fb35e50525805c96edfa3864bfe68be7ed59
parentbdb0ba51f8249ab0ba3654904962e6103927254e (diff)
downloadguix-533359cea8fcc305e288ef67be5fa6362e8100e3.tar.gz
gnu: wireshark: Update to 3.4.5 [security fixes].
* gnu/packages/networking.scm (wireshark): Update to 3.4.5.
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index f7557fc331..69b223fb66 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1421,14 +1421,14 @@ of the same name.")
 (define-public wireshark
   (package
     (name "wireshark")
-    (version "3.4.4")
+    (version "3.4.5")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.wireshark.org/download/src/wireshark-"
                            version ".tar.xz"))
        (sha256
-        (base32 "0aad3m8nh4i75dgjs68217135bzqmhmlgjklmpjh1ihmjwgd373j"))))
+        (base32 "0cyk8nqws9gp8p2ywszbynh8vawivnbhw60dhmy21qd1038sy6ny"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases