summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2022-11-30 23:04:29 +0100
committerLudovic Courtès <ludo@gnu.org>2022-11-30 23:04:29 +0100
commit883fefe1605499c8d98426f2915816dddd7448ef (patch)
tree74850cb63e00f3b0921d14c4eddd8f6bcdec3b72
parent020184fd39c6244e0336db3c608d3946b8d20490 (diff)
downloadguix-883fefe1605499c8d98426f2915816dddd7448ef.tar.gz
gnu: guix: Update to 1.4.0rc1.
-rw-r--r--gnu/packages/package-management.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index d25e4b999c..b5b6b3875c 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -164,9 +164,9 @@
   ;; Latest version of Guix, which may or may not correspond to a release.
   ;; Note: the 'update-guix-package.scm' script expects this definition to
   ;; start precisely like this.
-  (let ((version "1.3.0")
-        (commit "682639c107908426fe6bf0a1b8404b98b7820290")
-        (revision 32))
+  (let ((version "1.4.0rc1")
+        (commit "020184fd39c6244e0336db3c608d3946b8d20490")
+        (revision 0))
     (package
       (name "guix")
 
@@ -182,7 +182,7 @@
                       (commit commit)))
                 (sha256
                  (base32
-                  "1ap8hfq46ncp7azhdvc9s64a9q9y74xfqpgfwlcgz6sw82a09yh0"))
+                  "1489fdxdb86shx6bnfs8kihhvw44xqiv6fkx3b67cyw1dakxh1m4"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (build-system gnu-build-system)
       (arguments