summary refs log tree commit diff
diff options
context:
space:
mode:
authorChristopher W. Carpenter <mordocai@mordocai.net>2016-02-10 19:00:08 -0600
committer宋文武 <iyzsong@gmail.com>2016-08-02 21:04:56 +0800
commit3701f014b1f2041a8e117b49c204e918adad2eca (patch)
tree552f873e5b316bb19b0288e9c8d15fa1ec12b430
parentdda362714123d9f68255f165c449b13498c720c8 (diff)
downloadguix-3701f014b1f2041a8e117b49c204e918adad2eca.tar.gz
gnu: ccl: Update to 1.11.
* gnu/packages/lisp.scm (ccl): Update to 1.11.

Signed-off-by: 宋文武 <iyzsong@gmail.com>
-rw-r--r--gnu/packages/lisp.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 177278080d..8ee249d397 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -328,7 +328,7 @@ statistical profiler, a code coverage tool, and many other extensions.")
 (define-public ccl
   (package
     (name "ccl")
-    (version "1.10")
+    (version "1.11")
     (source #f)
     (build-system gnu-build-system)
     ;; CCL consists of a "lisp kernel" and "heap image", both of which are
@@ -341,7 +341,8 @@ statistical profiler, a code coverage tool, and many other extensions.")
         ,(origin
            (method url-fetch)
            (uri (string-append
-                 "ftp://ftp.clozure.com/pub/release/1.10/ccl-" version "-"
+                 "ftp://ftp.clozure.com/pub/release/" version
+                 "/ccl-" version "-"
                  (match (%current-system)
                    ((or "i686-linux" "x86_64-linux") "linuxx86")
                    ("armhf-linux" "linuxarm")
@@ -353,9 +354,9 @@ statistical profiler, a code coverage tool, and many other extensions.")
             (base32
              (match (%current-system)
                ((or "i686-linux" "x86_64-linux")
-                "0mr653q5px05lr11z2mk551m5g47b4wq96vbfibpp0qlc9jp58lc")
+                "0w3dmj7q9kqyra3yrf1lxclnjz151yvf5s5q8ayllvmvqbl8bs08")
                ("armhf-linux"
-                "1py02irpmi2qz5rq3h33wfv6impf15z8i2rign6hvhlqn7s99wwh")
+                "1x487aaz2rqcb6k301sy2p39a1m4qdhg6z9p9fb76ssipqgr38b4")
                (_ ""))))))))
     (native-inputs
      `(("m4" ,m4)