summary refs log tree commit diff
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-10-05 19:56:16 -0700
committerJason Self <j@jxself.org>2014-10-05 19:56:16 -0700
commit04a6e43755e3f31756bc98e7f3021764fc36f941 (patch)
tree54261bb3d5717c9aac829a917da2e2ce50c9284e
parentf410c1107622f9a95073234eae18c623857338d4 (diff)
downloadguix-04a6e43755e3f31756bc98e7f3021764fc36f941.tar.gz
gnu: linux-libre: Update to 3.16.4.
* gnu/packages/linux.scm (libogg): Update to version 3.16.4.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1c6be67d56..5b5169f996 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.16.3")
+  (let* ((version "3.16.4")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1480wnk1j18rxhp8hi7dd4d706lkgplwhvskx3z2mj39vg46v1zk"))))
+               "0g5y7qnxfg1ilicpbxh155hlvvw14g4187vqra44iawbk9r41kb6"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)