summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-07-27 21:51:58 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-07-27 22:15:26 +0200
commit90335ccea65ba0b9d905bf2e5cac54ff2ef64d21 (patch)
treed861f74aa5f716d1ef924ae435f1b141359e25e6
parentb2973d9634e1ff433532c84baf7319b021d70690 (diff)
downloadguix-90335ccea65ba0b9d905bf2e5cac54ff2ef64d21.tar.gz
gnu: python-cryptography: Update to 2.0.2.
* gnu/packages/python.scm (python-cryptography-vectors, python-cryptography):
Update to 2.0.2.
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 7974dfa581..2b38202218 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7636,14 +7636,14 @@ responses, rather than doing any computation.")
 (define-public python-cryptography-vectors
   (package
     (name "python-cryptography-vectors")
-    (version "2.0")
+    (version "2.0.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cryptography_vectors" version))
        (sha256
         (base32
-         "0qadys01517k5wy0rifxip02p08kzrqxm5j0lmmlp0kr07h9jc7h"))))
+         "0yvi2cp23rg20bq3hd47ixbvjh0zgxnxrriqx5v17d7vkmliwbsi"))))
     (build-system python-build-system)
     (home-page "https://github.com/pyca/cryptography")
     (synopsis "Test vectors for the cryptography package")
@@ -7658,14 +7658,14 @@ responses, rather than doing any computation.")
 (define-public python-cryptography
   (package
     (name "python-cryptography")
-    (version "2.0")
+    (version "2.0.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cryptography" version))
        (sha256
         (base32
-         "1c40qlxyn1jgg99f3pqi7146d3561rn9zdqc7w8f7kwr9ysm696k"))))
+         "1aq6ilnf2zdqshwqai4w8gmb5y6p7ip34qrjp1yb7sz77rkb501p"))))
     (build-system python-build-system)
     (inputs
      `(("openssl" ,openssl)))