summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-30 19:27:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-30 19:29:08 +0200
commit0c048c11a492dda58cf1c8445bcfefe0199d7e0c (patch)
treec0a6ca3947c963f2188adea0aa63a727f0a16d4d
parent8a68b71d99a2cbb0b252cd18fc52e1593aa10acd (diff)
downloadguix-0c048c11a492dda58cf1c8445bcfefe0199d7e0c.tar.gz
gnu: cmocka: Update to 1.1.2.
* gnu/packages/check.scm (cmocka): Update to 1.1.2.
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 17a69bcd1c..f4596010ea 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -269,7 +269,7 @@ problem, and shows the differences.")
 (define-public cmocka
   (package
     (name "cmocka")
-    (version "1.1.1")
+    (version "1.1.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://cmocka.org/files/"
@@ -277,10 +277,10 @@ problem, and shows the differences.")
                                   version ".tar.xz"))
               (sha256
                (base32
-                "1283zi9qf5613g8iadm1fxmjh4rzxqd5np2j3lcpgairf25g8bph"))))
+                "1p9b6ccv939wjsgapn7wx24xw278awsw9h81lm0g4zw257hx276i"))))
     (build-system cmake-build-system)
     (arguments
-     `(#:tests? #f)) ; No test target
+     `(#:tests? #f))                    ; no test target
     (home-page "https://cmocka.org/")
     (synopsis "Unit testing framework for C")
     (description "Cmocka is a unit testing framework for C with support for