summary refs log tree commit diff
diff options
context:
space:
mode:
authorng0 <ng0@we.make.ritual.n0.is>2016-06-16 20:45:23 +0000
committerLeo Famulari <leo@famulari.name>2016-06-16 19:51:08 -0400
commit1ee4274c962b5b2cf1532b0fce20a27426b9d91a (patch)
tree04043a4acba6d66df5478264fc747eb340dc7086
parentd4dd37fc4614859461952a251a49c1abb2d71ddc (diff)
downloadguix-1ee4274c962b5b2cf1532b0fce20a27426b9d91a.tar.gz
gnu: gnupg: Update to 2.1.13.
* gnu/packages/gnupg.scm (gnupg): Update to 2.1.13.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index c5055b6647..b99a13cb05 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -208,14 +208,14 @@ compatible to GNU Pth.")
 (define-public gnupg
   (package
     (name "gnupg")
-    (version "2.1.12")
+    (version "2.1.13")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnupg/gnupg/gnupg-" version
                                   ".tar.bz2"))
               (sha256
                (base32
-                "01n5py45x0r97l4dzmd803jpbpbcxr1591k3k4s8m9804jfr4d5c"))))
+                "0xcn46vcb5x5qx0bc803vpzhzhnn6wfhp7x71w9n1ahx4ak877ag"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))