summary refs log tree commit diff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2019-04-27 17:55:50 +0200
committerJulien Lepiller <julien@lepiller.eu>2019-04-27 19:03:14 +0200
commitf9caa17b633c1760758afc2f12bc7b1e80d7bf53 (patch)
tree71fb6fba66a2e526f7b5e934549142d084f4d4c1
parent554b30d2aca0cb27804d92863b87209593b023c6 (diff)
downloadguix-f9caa17b633c1760758afc2f12bc7b1e80d7bf53.tar.gz
gnu: ocaml-spawn: Update to 0.13.0.
* gnu/packages/ocaml.scm (ocaml-spawn): Update to 0.13.0.
-rw-r--r--gnu/packages/ocaml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 31bdf62b5e..0e3df64264 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -4818,15 +4818,16 @@ Configurator allows one to:
 (define-public ocaml-spawn
   (package
     (name "ocaml-spawn")
-    (version "0.12.0")
+    (version "0.13.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
                      (url "https://github.com/janestreet/spawn.git")
                      (commit (string-append "v" version))))
+              (file-name (git-file-name name version))
               (sha256
                (base32
-                "0amgj7g9sjlbjivn1mg7yjdmxd21hgp4a0ak2zrm95dmm4gi846i"))))
+                "1w003k1kw1lmyiqlk58gkxx8rac7dchiqlz6ah7aj7bh49b36ppf"))))
     (build-system dune-build-system)
     (arguments
      `(#:phases