summary refs log tree commit diff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2020-04-12 00:38:43 +0200
committerLudovic Courtès <ludo@gnu.org>2020-04-12 00:38:43 +0200
commit9d0d27fd8841a923bb6109d3758d925fbd737b65 (patch)
treeedef50f1133b9a1738265f4f468f70b0c488f1de
parent935ef44b398353b5b6af94e185d7b0c3d833db0b (diff)
downloadguix-9d0d27fd8841a923bb6109d3758d925fbd737b65.tar.gz
gnu: guix: Update to 1.1.0rc2.
-rw-r--r--gnu/packages/package-management.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 77afc8f749..0dfca58f9a 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -109,9 +109,9 @@
   ;; Latest version of Guix, which may or may not correspond to a release.
   ;; Note: the 'update-guix-package.scm' script expects this definition to
   ;; start precisely like this.
-  (let ((version "1.0.1")
-        (commit "09844816c77caaa60f4149f99a34733966724627")
-        (revision 15))
+  (let ((version "1.1.0rc2")
+        (commit "935ef44b398353b5b6af94e185d7b0c3d833db0b")
+        (revision 0))
     (package
       (name "guix")
 
@@ -127,7 +127,7 @@
                       (commit commit)))
                 (sha256
                  (base32
-                  "1fciffls6cw9zz13vig5x37r73qxc0irzyh0caimciddlksvabf7"))
+                  "1kag3k0k2apidx5nhravsa0f7if9dzhzxpam3yv1832m8zd8k9al"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (build-system gnu-build-system)
       (arguments