summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-22 22:16:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-23 00:22:29 +0200
commita5883d1fbe42eaf8e2cb7b0b0fc55b9206e38480 (patch)
tree07ed244f26788655e214da70f187842916879a04
parent4b93bc0d51c6b8fdc25cbfe0c5408d327986d371 (diff)
downloadguix-a5883d1fbe42eaf8e2cb7b0b0fc55b9206e38480.tar.gz
gnu: stellarium: Don't use NAME in source URI.
* gnu/packages/astronomy.scm (stellarium)[source]: Hard-code NAME.
-rw-r--r--gnu/packages/astronomy.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 807c9ce891..d6341ce453 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -134,14 +134,14 @@ programs for the manipulation and analysis of astronomical data.")
   (package
     (name "stellarium")
     (version "0.19.1")
-    (source (origin
-             (method url-fetch)
-             (uri (string-append "https://github.com/Stellarium/" name
-                                 "/releases/download/v" version
-                                 "/" name "-" version ".tar.gz"))
-             (sha256
-              (base32
-               "0s7v5iyhah258k83kvy2a91a3mdf34r150lcar4mmdsrrcmas98g"))))
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://github.com/Stellarium/stellarium"
+                           "/releases/download/v" version
+                           "/stellarium-" version ".tar.gz"))
+       (sha256
+        (base32 "0s7v5iyhah258k83kvy2a91a3mdf34r150lcar4mmdsrrcmas98g"))))
     (build-system cmake-build-system)
     (inputs
      `(("qtbase" ,qtbase)