summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-28 12:05:59 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-28 12:24:25 +0100
commit8318bf07407cf5e9919b4ef14ae97ba1ef5e77f9 (patch)
tree8e2727a8df4c225e6d1fe0aa79be13441b4e2df0
parent2c1f0d09c200dc21e0df16b193a10e0cdac9f67e (diff)
downloadguix-8318bf07407cf5e9919b4ef14ae97ba1ef5e77f9.tar.gz
gnu: python-lockfile: Use PYPI-URI.
* gnu/packages/python-xyz.scm (python-lockfile)[source]: Use PYPI-URI.
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 548be29792..d399031fb1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -528,8 +528,7 @@ to users of that module.")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "https://pypi.python.org/packages/source/l/lockfile/"
-                           "lockfile-" version ".tar.gz"))
+       (uri (pypi-uri "lockfile" version))
        (sha256
         (base32
          "16gpx5hm73ah5n1079ng0vy381hl802v606npkx4x8nb0gg05vba"))))